Update to a newer snapshot and reenable DRI3 by default which should fix tearing in composited environments.

This update has been submitted for testing by drago01.

4 years ago
User Icon hreindl commented & provided feedback 4 years ago
karma

works for me

This update has been pushed to testing.

4 years ago
User Icon dimitrisk commented & provided feedback 4 years ago

bug 1276971 is made worse: After re-docking and resuming, the workaround of disconnecting/reconnecting the external monitor (or alternatively letting the screensaver turn the display off then moving the mouse) no longer works.

User Icon cserpentis commented & provided feedback 4 years ago
karma

works for me

can not play videos,when i click play,the system jump out to the login screen.

I have a regression with this update, dual monitor setup. gdm is not showing me the login screen after reboot. I see, something like the login screen is shown on the second screen, but primary screen stays off.

https://bugzilla.redhat.com/show_bug.cgi?id=1284362

User Icon dandim commented & provided feedback 4 years ago
karma

Looks good

User Icon dimitrisk commented & provided feedback 4 years ago
karma

Just updating since I didn't set karma in my earlier comment - this really breaks my daily workflow, which involves (un)docking and using the external screen when docked.

User Icon mrunge commented & provided feedback 4 years ago
karma

added my -1 here, it didn't looks like that was counted.

User Icon xosevp commented & provided feedback 4 years ago
karma

Same as others: "can not play videos,when i click play,the system jump out to the login screen."

with vlc or smplayer(mplayer)

User Icon hreindl commented & provided feedback 4 years ago
karma

indeed - playing a H264 video with VLC kills the X session on KDE5 while all desktop effects are working fine with XGL as well as EGL and since KDE5 was running stable i didn't expect the video issue

This update has been obsoleted.

4 years ago
User Icon pwalter commented & provided feedback 4 years ago
karma

Same issues as above

User Icon till commented & provided feedback 4 years ago

For me the output of a T450s docking station is not recognized after X started. It works during dracut for the crypto passphrase and during GDM (wayland I suppose). But after I started i3 via gdm, the output is shown as disconnected.

User Icon till provided feedback 4 years ago
karma
User Icon rdieter commented & provided feedback 4 years ago
karma

hit similar video playback issues as others

User Icon cserpentis commented & provided feedback 4 years ago
karma

Same video issues

User Icon dandim commented & provided feedback 4 years ago
karma

Video issues!


Please login to add feedback.

Metadata
Type
bugfix
Karma
-9
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
6
Dates
submitted
4 years ago
in testing
4 years ago

Automated Test Results

Test Cases

0 0 Test Case Intel - Boot
0 0 Test Case Intel VT
0 0 Test Case intelvideo 3D 0 AD
0 0 Test Case intelvideo 3D Steam
0 0 Test Case intelvideo 3D Stellarium
0 0 Test Case intelvideo 3D SuperTuxKart
0 0 Test Case intelvideo 3D Xonotic
0 0 Test Case intelvideo 3D avogadro
0 0 Test Case intelvideo 3D mesa-demos
0 0 Test Case intelvideo 3D openarena
0 0 Test Case intelvideo 3D pymol
0 0 Test Case intelvideo 3D tuxracer
0 0 Test Case intelvideo basic
0 0 Test Case intelvideo basic/ru
0 0 Test Case intelvideo dpms
0 0 Test Case intelvideo dpms/ru
0 0 Test Case intelvideo fastuserswitch
0 0 Test Case intelvideo fastuserswitch/ru
0 0 Test Case intelvideo glx
0 0 Test Case intelvideo glx/ru
0 0 Test Case intelvideo gnome3
0 0 Test Case intelvideo multihead
0 0 Test Case intelvideo multihead/ru
0 0 Test Case intelvideo rendercheck
0 0 Test Case intelvideo rendercheck/ru
0 0 Test Case intelvideo restartx
0 0 Test Case intelvideo restartx/ru
0 0 Test Case intelvideo rotate
0 0 Test Case intelvideo rotate/ru
0 0 Test Case intelvideo suspend
0 0 Test Case intelvideo suspend/ru
0 0 Test Case intelvideo vt
0 0 Test Case intelvideo vt/ru
0 0 Test Case intelvideo webgl
0 0 Test Case intelvideo xv
0 0 Test Case intelvideo xv/ru