This release restores compatibility with krb5-libs package that was upgraded to 1.14 version.

How to install

sudo dnf upgrade --advisory=FEDORA-2015-81c3ec5a09

This update has been submitted for testing by ppisar.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon jrowens commented & provided feedback 4 years ago
karma

Installs cleanly now, at least. I don't think I've ever actually used it, so I can't speak to its functionality yet.

BZ#1287446 perl-Authen-Krb5-Admin needs rebuild for new krb5-libs

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by ppisar.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1287446 perl-Authen-Krb5-Admin needs rebuild for new krb5-libs
0
1

Automated Test Results