FEDORA-2015-aa9e359ff2

enhancement update in Fedora 23 for nss and nss-softokn

Status: stable 3 years ago

Fix the nss_util_version and nss_softokn_version to 3.21.0 to make nss requires the correct version of the nss-util and nss-softokn packages. This was the cause of Bug 1284095 - all https fails with sec_error_no_token.

Comments 10

This update has been submitted for testing by emaldonado.

This update has been pushed to testing.

works for me

karma: +1

works for me

karma: +1

This update has been submitted for stable by emaldonado.

Verified #1284095: https is working, and the rpm Requires of the split nss packages are in sync.

This update has been pushed to stable.

Verified #1284095: https is working, and the rpm Requires of the split nss packages are in sync.

karma: +1 critpath: +1 #1284095: +1

Verified #1284095: https is working, and the rpm Requires of the split nss packages are in sync.

karma: +1 critpath: +1 #1284095: +1

(sorry for the dupes -- bodhi showed no sign of accepting my comments at the time...)

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
+3
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Related Bugs 1

00 #1284095 all https fails with sec_error_no_token

Automated Test Results