FEDORA-2015-bd5b55f4d6

security update in Fedora 21 for ca-certificates

Status: obsolete

This is an update to the set of CA certificates version 2.6 as released with NSS version 3.21

However, as in previous versions of the ca-certificates package, the CA list has been modified to keep several legacy CAs still trusted for compatibility reasons. Please refer to the project URL for details.

If you prefer to use the unchanged list provided by Mozilla, and if you accept any compatibility issues it may cause, an administrator may configure the system by executing the "ca-legacy disable" command.

Comments 3

This update has been submitted for testing by kengert.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
low
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 1

00 #1279912 nss-3.21 is available

Automated Test Results