• update to ruby-libvirt 0.6.0 release
  • update to fog-libvirt 0.0.3 release

How to install

sudo dnf upgrade --advisory=FEDORA-2015-c212498bfa

This update has been submitted for testing by clalance.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon epienbro commented & provided feedback 5 years ago
karma

Fails to install because rubygem-fog-libvirt-0.0.2-2.fc23.noarch still requires rubygem(ruby-libvirt) < 0.6

jstribny edited this update.

New build(s):

  • rubygem-fog-libvirt-0.0.3-1.fc23
5 years ago

This update has been submitted for testing by jstribny.

5 years ago

jstribny edited this update.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon epienbro commented & provided feedback 5 years ago
karma

The dependency issue is resolved now, thanks

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago
User Icon akurtakov commented & provided feedback 5 years ago
karma

works for me

This update has been submitted for stable by bodhi.

5 years ago
User Icon bex commented & provided feedback 5 years ago
karma

works for me too

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago

Automated Test Results