FEDORA-2015-e75992a62a

security update in Fedora 21 for putty

Status: obsolete

This is an update fixing integer overflow and buffer underrun in erase characters (ECH) handling.

Comments 6

This update has been submitted for testing by jskarvad.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by jskarvad.

I am afraid it's stalled, because it's unsupported release. This update will have to be probably deleted by relengs.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 2

00 #1279425 CVE-2015-5309 putty: Integer overflow and buffer underrun in terminal emulator's ECH handling
00 #1279426 CVE-2015-5309 putty: Integer overflow and buffer underrun in terminal emulator's ECH handling [fedora-all]

Automated Test Results