FEDORA-2016-0deb9d79b7 created by fenris02 4 years ago for Fedora 24
obsolete

EL5/6 do not need to install firewalld files BZ# 1315810 - postgresql plugin default configuration (contrib) BZ# 1315990 - Please remove unnecessary requirements for munin-node BZ# 1315951 - move /etc/tmpfiles.d/munin.conf to /usr/lib/tmpfiles.d Remove firewalld Require and associated script. EPEL7 does not have them. BZ# 1300379 - Please include firewalld service file for munin-node in RPM package BZ# 1262751 - munin-common should be requires(pre) shadow-utils package Brought forward munin-2.0.26-406c67e

This update has been submitted for testing by fenris02.

4 years ago
User Icon yuwata commented & provided feedback 4 years ago

#1315990 is not fixed. Please read my comment in #1315990.

BZ#1315990 Please remove unnecessary requirements for munin-node
BZ#1315951 move /etc/tmpfiles.d/munin.conf to /usr/lib/tmpfiles.d
BZ#1262751 munin-common should be requires(pre) shadow-utils package

This update has been pushed to testing.

4 years ago

This update has been obsoleted by munin-2.0.25-11.fc24.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1262751 munin-common should be requires(pre) shadow-utils package
0
1
BZ#1300379 Please include firewalld service file for munin-node in RPM package
0
0
BZ#1315810 postgresql plugin default configuration
0
0
BZ#1315951 move /etc/tmpfiles.d/munin.conf to /usr/lib/tmpfiles.d
0
1
BZ#1315990 Please remove unnecessary requirements for munin-node
-1
0

Automated Test Results