FEDORA-2016-15f620505f created by ovasik 3 years ago for Fedora 24
stable
  • require ncurses-compat-libs - as LSB strictly requires libncurses.so.5 (#1392972)

How to install

sudo dnf upgrade --advisory=FEDORA-2016-15f620505f

This update has been submitted for testing by ovasik.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon cserpentis commented & provided feedback 3 years ago
karma

works for me

User Icon filiperosset commented & provided feedback 3 years ago
karma

no regressions noted

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for stable by ovasik.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1392972 redhat-lsb-core depends on wrong libncurses
0
0

Automated Test Results