stable

perl-Perl-Critic-Pulp-92-1.fc23

FEDORA-2016-177bbd6ad1 created by ppisar 7 years ago for Fedora 23

This release restores compatibility with old perls. We deliver it only to provide up-to-date version string.


This release allows =cut directive without a blank line before. It also accepts example.com URLs. In addition, documentation was improved.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2016-177bbd6ad1

This update has been submitted for testing by ppisar.

7 years ago

This update has obsoleted perl-Perl-Critic-Pulp-91-1.fc23, and has inherited its bugs and notes.

7 years ago

This update has been pushed to testing.

7 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago

This update has been submitted for stable by ppisar.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago
BZ#1398478 perl-Perl-Critic-Pulp-91 is available
0
0
BZ#1400224 perl-Perl-Critic-Pulp-92 is available
0
0

Automated Test Results