FEDORA-2016-17ea599651

security update in Fedora 23 for compat-guile18

Status: obsolete

Security fix for CVE-2016-8605

Comments 3

This update has been submitted for testing by mlichvar.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 2

00 #1383966 CVE-2016-8605 guile: Thread-unsafe umask modification
00 #1383974 CVE-2016-8605 CVE-2016-8606 compat-guile18: various flaws [fedora-all]

Automated Test Results