FEDORA-2016-19c82866bb created by myoung 5 years ago for Fedora 23
stable

in systemd only try to load kernel modules that are in Fedora (#1291089) x86 software guest page walk PS bit handling flaw [XSA-176, CVE-2016-4480] (#1332657)


create link to /usr/bin/qemu-system-i386 from /usr/lib/xen/bin for back compatibility and for virt-manager, cleaner fix for XSA-179 on qemu-xen-traditional

How to install

sudo dnf upgrade --advisory=FEDORA-2016-19c82866bb

This update has been submitted for testing by myoung.

5 years ago

This update has obsoleted xen-4.5.3-4.fc23, and has inherited its bugs and notes.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon cserpentis commented & provided feedback 5 years ago
karma

works for me

User Icon mhayden commented & provided feedback 5 years ago
karma

Works for me.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by myoung.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1291089 systemd-modules-load.service boot.log errors
0
0
BZ#1299745 /usr/lib/xen/bin/qemu-system-i386 missing
0
0
BZ#1332657 CVE-2016-4480 xsa176 xen: x86 software guest page walk PS bit handling flaw (XSA-176)
0
0
BZ#1334554 Provide back compat /usr/lib/xen/bin/qemu-system-i386
0
0

Automated Test Results