The library in tolua++ had the wrong soname and file name indicating a different Lua version. Fix this and rebuild the dependent packages.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-19e3f4e4da

This update has been submitted for testing by timn.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon heikoada commented & provided feedback 6 years ago
karma

No problems noticed so far

User Icon vinumoses commented & provided feedback 6 years ago
karma

Works for me (only conky and tolua++ tested)

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been submitted for stable by timn.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago

Automated Test Results