obsolete
FEDORA-2016-1b008f9370 created by raphgro 6 years ago for Fedora 24

+ version 0.4.9

  • Reading PDF files is less strict now. As a consequence, krop doesn't give up cropping some files which resulted in an error before.
  • Fix a possible crash when starting krop.

+ port to Python3, PyPDF2

This update has been submitted for testing by raphgro.

6 years ago
User Icon juliuxpigface commented & provided feedback 6 years ago
karma

I'm sorry, but this does not pass a basic functionality test.

The application crashes on startup, due to a missing library/dependency (see bug #1321376)

User Icon raphgro commented & provided feedback 6 years ago

@juliuxpigface Thanks for your feedback. Can you provide more information what exactly does not work? Please do so with a bug report to Bugzilla.

raphgro edited this update.

6 years ago

This update has been pushed to testing.

6 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago
User Icon raphgro commented & provided feedback 6 years ago

I don't wanna push, #1321376.

This update has been unpushed.

This update has been submitted for stable by raphgro.

6 years ago
User Icon raphgro commented & provided feedback 6 years ago

#1321376 is invalid.

User Icon juliuxpigface commented & provided feedback 6 years ago
karma

Sorry, I'm still -1. Even if #1321376 is invalid, Krop can't be launched by the application icon.

User Icon raphgro commented & provided feedback 6 years ago

Yeah, you're right. I overlooked the desktop file, will fix that soonish! Thanks for your good feedback. :-)

This update has been obsoleted by krop-0.4.9-6.fc24.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
modified
6 years ago
BZ#1276890 krop-0.4.9 is available
0
0

Automated Test Results