FEDORA-2016-1c3374bcb9

security update in Fedora 23 for xen

Status: stable 2 years ago

x86: Disallow L3 recursive pagetable for 32-bit PV guests [XSA-185, CVE-2016-7092] (#1374470) x86: Mishandling of instruction pointer truncation during emulation [XSA-186, CVE-2016-7093] (#1374471) x86 HVM: Overflow of sh_ctxt->seg_reg[] [XSA-187, CVE-2016-7094] (#1374473)

How to install

sudo dnf upgrade --advisory=FEDORA-2016-1c3374bcb9

Comments 6

This update has been submitted for testing by myoung.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

works for me

karma: +1

This update has been submitted for stable by myoung.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 6

00 #1370319 CVE-2016-7092 xen: x86: Disallow L3 recursive pagetable for 32-bit PV guests
00 #1370322 CVE-2016-7093 xen: x86: Mishandling of instruction pointer truncation during emulation
00 #1370332 CVE-2016-7094 xen: x86 HVM: Overflow of sh_ctxt->seg_reg[]
00 #1374470 CVE-2016-7092 xen: x86: Disallow L3 recursive pagetable for 32-bit PV guests [fedora-all]
00 #1374471 CVE-2016-7093 xen: x86: Mishandling of instruction pointer truncation during emulation [fedora-all]
00 #1374473 CVE-2016-7094 xen: x86 HVM: Overflow of sh_ctxt->seg_reg[] [fedora-all]

Automated Test Results