FEDORA-2016-1e6ac5d4c1 created by adamwill 5 years ago for Fedora 25
stable

This update adds correct systemd requirements for the package's scriptlets (using %systemd_requires). This should help resolve a problem with live image composes we've been seeing for the last few days.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-1e6ac5d4c1

This update has been submitted for testing by adamwill.

5 years ago

adamwill edited this update.

5 years ago

adamwill edited this update.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon ausil commented & provided feedback 5 years ago
karma

fixes the issues breaking composes

This update has been submitted for stable by bodhi.

5 years ago
User Icon kevin provided feedback 5 years ago
karma

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago

Automated Test Results