stable

struts-1.3.10-18.fc23

FEDORA-2016-21bd6a33af created by gil 7 years ago for Fedora 23

Security fix for CVE-2016-1181, CVE-2016-1182

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2016-21bd6a33af

This update has been submitted for testing by gil.

7 years ago

This update has been pushed to testing.

7 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago

This update has been submitted for stable by gil.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago
BZ#1343538 CVE-2016-1181 struts: Vulnerability in ActionForm allows unintended remote operations against components on server memory
0
0
BZ#1343540 CVE-2016-1182 struts: Improper input validation in Validator
0
0
BZ#1343541 CVE-2016-1181 CVE-2016-1182 struts: various flaws [fedora-all]
0
0

Automated Test Results