FEDORA-2016-242ff9a2fa

security update in Fedora 24 for pacemaker

Status: stable 2 years ago

Security fix for CVE-2016-7035 (improper IPC guarding)

Comments 7

This update has been submitted for testing by jpokorny.

This update has been pushed to testing.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
urgent
Karma
+2
stable threshold: 2
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 2

00 #1369732 CVE-2016-7035 pacemaker: Privilege escalation due to improper guarding of IPC communication
00 #1391386 CVE-2016-7035 pacemaker: Privilege escalation due to improper guarding of IPC communication [fedora-all]

Automated Test Results