FEDORA-2016-2a18b9e056 created by runcom 3 years ago for Fedora 25
obsolete

built docker @projectatomic/docker-1.12 commit 1b5971a

This update has been submitted for testing by runcom.

3 years ago

runcom edited this update.

3 years ago
User Icon anassahmed commented & provided feedback 3 years ago
karma

This update doesn't contain the container-selinux package:

Error: nothing provides container-selinux = 2:1.12.4-5.git1b5971a.fc25 needed by docker-2:1.12.4-5.git1b5971a.fc25.x86_64.
User Icon dwalsh commented & provided feedback 3 years ago
karma

anassahmed check again. Might have been a mirror issue. I see the package and this release is working for me

BZ#1403398 f25 - docker doesn't label overlay2 directory correctly
BZ#1401260 SELinux is preventing chmod from 'setattr' accesses on the directory _data.

This update has been obsoleted by docker-1.12.4-6.git1b5971a.fc25.

3 years ago
User Icon anassahmed commented & provided feedback 3 years ago

@dwalsh I've tried to install the package through koji from the linked build which clearly doesn't contain the package container-selinux.

This package never hit the updates-testing repos. I'll test the new version that obsoleted this and see.


Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Dates
submitted
3 years ago
modified
3 years ago
BZ#1398861 SELinux is preventing systemd from 'create' accesses on the unix_stream_socket Unknown.
0
0
BZ#1401260 SELinux is preventing chmod from 'setattr' accesses on the directory _data.
0
1
BZ#1403398 f25 - docker doesn't label overlay2 directory correctly
0
1

Automated Test Results