obsolete
FEDORA-2016-312c94e8d3 created by smani 5 years ago for Fedora 24

Security fix for CVE-2016-7163

This update has been submitted for testing by smani.

5 years ago

smani edited this update.

5 years ago

This update has been obsoleted by openjpeg2-2.1.1-3.fc24.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
modified
5 years ago
BZ#1374329 CVE-2016-7163 openjpeg: Integer overflow in opj_pi_create_decode
0
0
BZ#1374340 CVE-2016-7163 openjpeg2: various flaws [fedora-all]
0
0

Automated Test Results