obsolete

nodejs-4.4.7-4.fc24

FEDORA-2016-320d68efc7 created by sgallagh 7 years ago for Fedora 24

Enable internationalization support in Node.js


This update works around a bug in RPM Obsoletes processing that made it difficult to install npm.

This update has been submitted for testing by sgallagh.

7 years ago

This update has obsoleted nodejs-4.4.7-3.fc24, and has inherited its bugs and notes.

7 years ago
User Icon anonymous commented & provided feedback 7 years ago

I can confirm Intl and Date/Number.toLocaleString work as expected now.

User Icon anonymous commented & provided feedback 7 years ago

karma: +1

BZ#1367538 nodejs should build with ICU
User Icon sgallagh commented & provided feedback 7 years ago

@anonymous: please log in with a FAS account if you want your karma to count.

This update has been pushed to testing.

7 years ago

This update has been obsoleted by nodejs-4.5.0-1.fc24.

7 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
BZ#1351007 nodejs should provides npm and obsolete npm-3.5.4-5.fc24.noarch
0
0
BZ#1367538 nodejs should build with ICU
0
1

Automated Test Results