FEDORA-2016-39b00344ac created by jridky 5 years ago for Fedora 25
stable

New version of jasper is available (1.900.3)


Security fix for CVE-2016-2089


New version of jasper is available.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-39b00344ac

This update has been submitted for testing by jridky.

5 years ago

This update has obsoleted jasper-1.900.2-2.fc25, and has inherited its bugs and notes.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon siddharthvipul1 commented & provided feedback 5 years ago
karma

LGTM

BZ#1384266 jasper-1.900.3 is available
User Icon pwalter commented & provided feedback 5 years ago
karma

Works

User Icon kuosmanen commented & provided feedback 5 years ago
karma

no problems spotted

User Icon chr77 commented & provided feedback 5 years ago
karma

Works for me

This update has been submitted for stable by bodhi.

5 years ago
User Icon besser82 commented & provided feedback 5 years ago
karma

Works great! LGTM! =)

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
5
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1302636 CVE-2016-2089 jasper: matrix rows_ NULL pointer dereference in jas_matrix_clip()
0
0
BZ#1302639 CVE-2016-2089 jasper: invalid read in the JasPer's jas_matrix_clip() function [fedora-all]
0
0
BZ#1382188 jasper-1.900.2 is available
0
0
BZ#1384266 jasper-1.900.3 is available
0
1

Automated Test Results