FEDORA-2016-3b47ebbcca

security update in Fedora 25 for perl-DBD-MySQL

Status: obsolete

Updated to the latest version


Security fix for CVE-2016-1249

Comments 4

This update has been submitted for testing by jplesnik.

This update has obsoleted perl-DBD-MySQL-4.039-1.fc25, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has been obsoleted by perl-DBD-MySQL-4.041-1.fc25.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 4

00 #1395591 CVE-2016-1249 perl-DBD-MySQL: Out-of-bounds read when using server-side prepared statement support
00 #1395592 CVE-2016-1249 perl-DBD-MySQL: Out-of-bounds read when using server-side prepared statement support [fedora-all]
00 #1395670 perl-DBD-MySQL-4.039 is available
00 #1396768 perl-DBD-MySQL-4.040 is available

Automated Test Results