obsolete

httpd-2.4.23-5.fc23

FEDORA-2016-3c01772ff6 created by luhliarik 7 years ago for Fedora 23

Security fix for CVE-2016-8740

This update has been submitted for testing by luhliarik.

7 years ago

This update has been pushed to testing.

7 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago
User Icon prabhakarpujeri commented & provided feedback 6 years ago
karma

working as expected


Please login to add feedback.

Metadata
Type
security
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
BZ#1401528 CVE-2016-8740 httpd: Incomplete handling of LimitRequestFields directive in mod_http2
0
0
BZ#1401530 CVE-2016-8740 httpd: Incomplete handling of LimitRequestFields directive in mod_http2 [fedora-all]
0
0

Automated Test Results

Test Cases

0 0 Test Case HTTPd