FEDORA-2016-3f3277d4bb created by ttomecek 3 years ago for Fedora 23
stable
  • update to 0.4.1
  • fix deps for python 3

How to install

sudo dnf upgrade --advisory=FEDORA-2016-3f3277d4bb

This update has been submitted for testing by ttomecek.

3 years ago
User Icon ncoghlan commented & provided feedback 3 years ago
karma

Tested with docker-compose 1.6 via direct download from Koji, and this is working for me.

User Icon lnie commented & provided feedback 3 years ago
karma

works

BZ#1287729 python-dockerpty requires python2 and python3
User Icon jpopelka commented & provided feedback 3 years ago
karma

no problems spotted

This update has been pushed to testing.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1287729 python-dockerpty requires python2 and python3
0
1
BZ#1309720 python-dockerpty 0.4.1 is available
0
0

Automated Test Results