stable

pywbem-0.9.1-1.fc23

FEDORA-2016-4976cd80fa created by cathay4t 6 years ago for Fedora 23

*Upgrade to pywbem v0.9.1

  • Enhancements

    • Added a section “Prerequisite operating system packages” to the documentation that describes the prerequisite packages by distribution.
    • Added git as an OS-level dependency for development (it is used by GitPython when building the documentation).
  • Bug fixes

    • Fixed the use of a variable before it was set in the remove_destinations() method of class WBEMSubscriptionManager.
    • Fixed a compatibility issue relative to pywbem 0.7.0, where the pywbem.Error class was no longer available in the pywbem.cim_http namespace. It has been made available in that namespace again, for compatibility reasons. Note that using sub-namespaces of the pywbem namespace such as pywbem.cim_http has been deprecated in pywbem 0.8.0.
    • Fixed a documentation issue where the description of CIMError was not clear that the exception object itself can be accessed by index and slice.
    • Fixed a documentation build error on Python 2.6, by pinning the GitPython version to <=2.0.8, due to its use of unittest.case which is not available on Python 2.6.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-4976cd80fa

This update has been submitted for testing by cathay4t.

6 years ago

This update has been pushed to testing.

6 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been submitted for stable by cathay4t.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago

Automated Test Results

None