• Update to bundler_ext 0.4.1. (#1332928)

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-57035e1a53

This update has been submitted for testing by jaruga.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon domcleal commented & provided feedback 6 years ago
karma

Fixes the namespaced issue and loads all gems successfully.

BZ#1332928 Fails to require namespaced gem names, e.g. net-ssh
BZ#1339844 rubygem-bundler_ext-0.4.1 is available

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been submitted for stable by jaruga.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1332928 Fails to require namespaced gem names, e.g. net-ssh
0
1
BZ#1339844 rubygem-bundler_ext-0.4.1 is available
0
1

Automated Test Results