A lot of changes here: rebase to origin based kubernetes from 1.0.3 to 1.2.0. This will need a lot of testing to discover regressions and new issues introduced by the rebase.

This update has been submitted for testing by jchaloup. 3 years ago
jchaloup edited this update. 3 years ago
This update has been pushed to testing. 3 years ago
This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes 3 years ago
User Icon dustymabe commented & provided feedback 3 years ago
karma

Have been using for the past few days. Only difference I can see is that now pod yaml or json is validated before execution. So if you have invalid fields in the yaml it will error out with this message:

error validating data: found invalid field id for v1.Pod; if you choose to ignore these errors, turn validation off with --validate=false

I think this is a good thing.

BZ#1291860 Packaged old version (1.06) of kubernetes in most recent release. kubernetes rpm labeled 1.1xxxx
User Icon jasonbrooks commented & provided feedback 3 years ago
karma

Working for me.

User Icon dustymabe commented & provided feedback 3 years ago

alpha7 is out.. should we get a new build so we are ready for 1.2.0 release?

https://github.com/kubernetes/kubernetes/releases/tag/v1.2.0-alpha.7

This update has been obsoleted by [kubernetes-1.2.0-0.12.alpha6.gitf0cd09a.fc23](https://bodhi.fedoraproject.org/updates/FEDORA-2016-5a203fd7ac). 3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
6
Dates
submitted
3 years ago
in testing
3 years ago
modified
3 years ago
BZ#1291860 Packaged old version (1.06) of kubernetes in most recent release. kubernetes rpm labeled 1.1xxxx
0
0

Automated Test Results