stable
FEDORA-2016-5abbc35b6a created by kalev 6 years ago for Fedora 24

eog 3.20.4 release, fixing CVE-2016-6855.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-5abbc35b6a

This update has been submitted for testing by kalev.

6 years ago

This update has been pushed to testing.

6 years ago

kalev edited this update.

6 years ago
User Icon cserpentis commented & provided feedback 6 years ago
karma

works for me

User Icon akurtakov commented & provided feedback 6 years ago
karma

works for me

This update has been submitted for stable by bodhi.

6 years ago
User Icon em3rson commented & provided feedback 6 years ago
karma

works

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago
BZ#1369087 CVE-2016-6855 eog: Out-of-bounds write when passing invalid UTF-8 to GMarkup
0
0
BZ#1369088 CVE-2016-6855 eog: Out-of-bounds write when passing invalid UTF-8 to GMarkup [fedora-all]
0
0

Automated Test Results