This updates moves library libnsspem.so, which was previously shipped as part of the nss package, to a new package nss-pem.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-5ac25856f0

This update has been submitted for testing by kengert.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon bojan commented & provided feedback 5 years ago
karma

Seems to work still on x86_64 and i686.

User Icon cserpentis commented & provided feedback 5 years ago
karma

works for me

User Icon hreindl commented & provided feedback 5 years ago
karma

works for me

User Icon lupinix commented & provided feedback 5 years ago
karma

works fine

This update has been submitted for stable by bodhi.

5 years ago
User Icon heikoada commented & provided feedback 5 years ago
karma

LGTM

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
5
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1346806 Review Request: nss-pem - PEM file reader for Network Security Services (NSS)
0
0
BZ#1347336 decouple nss-pem from the nss package
0
0

Automated Test Results