FEDORA-2016-60156622e1 created by luhliarik 5 years ago for Fedora 24
obsolete

Security fix for CVE-2016-4051, CVE-2016-4052, CVE-2016-4053, CVE-2016-4054


Security fix for CVE-2016-3947 and CVE-2016-3948

This update has been submitted for testing by luhliarik.

5 years ago

This update has obsoleted squid-3.5.16-1.fc24, and has inherited its bugs and notes.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been obsoleted by squid-3.5.19-1.fc24.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
BZ#1323590 CVE-2016-3947 squid: buffer overrun in Squid proxy pinger
0
0
BZ#1323591 CVE-2016-3947 CVE-2016-3948 squid: 3.5.16 version [fedora-all]
0
0
BZ#1323594 CVE-2016-3948 squid: denial of service issue in HTTP response processing
0
0
BZ#1329126 CVE-2016-4051 squid: buffer overflow in cachemgr.cgi
0
0
BZ#1329136 CVE-2016-4052 CVE-2016-4053 CVE-2016-4054 squid: multiple issues in ESI processing
0
0
BZ#1329144 CVE-2016-4051 CVE-2016-4052 CVE-2016-4053 CVE-2016-4054 squid: various flaws [fedora-all]
0
0

Automated Test Results