FEDORA-2016-6117737363 created by rdieter 3 years ago for Fedora 23
stable

qt-x11 : add optional dependency on sni-qt (dependency moved here from plasma-workspace). One more step to allow for a qt(4)/kdelibs-free plasma5 environment

How to install

sudo dnf upgrade --advisory=FEDORA-2016-6117737363

This update has been submitted for testing by rdieter.

3 years ago

rdieter edited this update.

3 years ago
User Icon fszymanski commented & provided feedback 3 years ago
karma

Works for me.

User Icon hreindl commented & provided feedback 3 years ago
karma

works for me

This update has been pushed to testing.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago
User Icon vinumoses commented & provided feedback 3 years ago
karma

Works for me..

karma

Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-4
Stable by Karma
2
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago

Automated Test Results