obsolete

MUMPS-5.0.1-17.fc23

FEDORA-2016-6b8cdeb27a created by sagitter 8 years ago for Fedora 23
  • Added rpm-mpi-hooks as BR in examples sub-packages
  • Added openmpi/mpich as Requires package

  • Added rpm-mpi-hooks dependencies

  • Fixed linker flags

  • Fixed MPI paths

  • Rebuild for Metis
  • Compiled with OpenMP support (bz#1319477)

This update has been submitted for testing by sagitter.

8 years ago

This update has obsoleted MUMPS-5.0.1-16.fc23, and has inherited its bugs and notes.

8 years ago

This update has been obsoleted by MUMPS-5.0.1-18.fc23.

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
8 years ago
BZ#1319477 Multithreaded MUMPS
0
0

Automated Test Results