FEDORA-2016-6bb8d63389 created by sgallagh 4 years ago for Fedora 23
stable

Fix numerous issues with the 2.6.1 update. Recommended for all users of lesscss.

Fedora 23-only: Require nodejs-promise due to limitations of the Node.js interpreter on that platform.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-6bb8d63389

This update has been submitted for testing by sgallagh.

4 years ago

This update has been pushed to testing.

4 years ago

sgallagh edited this update.

New build(s):

  • nodejs-less-2.6.1-2.fc23.1

Removed build(s):

  • nodejs-less-2.6.1-2.fc23
4 years ago

This update has been submitted for testing by sgallagh.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago
User Icon mrunge commented & provided feedback 4 years ago
karma
BZ#1324883 perl-Mojolicious-Plugin-AssetPack-0.69-2.fc25 FTBFS: t/less.t test fails
BZ#1325805 nodejs-less should require nodejs-promise

This update has been submitted for stable by sgallagh.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
urgent
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1324883 perl-Mojolicious-Plugin-AssetPack-0.69-2.fc25 FTBFS: t/less.t test fails
0
1
BZ#1325805 nodejs-less should require nodejs-promise
0
1

Automated Test Results