FEDORA-2016-6bc25bf197 created by rmattes 5 years ago for Fedora 23
stable

Rebuild of ceres-solver against the current version of eigen3


Add missing Requires to devel sub-package (#1300055)

How to install

sudo dnf upgrade --advisory=FEDORA-2016-6bc25bf197

This update has been submitted for testing by rmattes.

5 years ago

This update has obsoleted ceres-solver-1.11.0-3.fc23, and has inherited its bugs and notes.

5 years ago
User Icon lnie commented & provided feedback 5 years ago
karma

works

BZ#1288505 ceres-solver must use current Eigen version
BZ#1300055 ceres-solver-devel missing dependency on glog-devel

This update has been pushed to testing.

5 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by rmattes.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1288505 ceres-solver must use current Eigen version
0
1
BZ#1300055 ceres-solver-devel missing dependency on glog-devel
0
1

Automated Test Results