FEDORA-2016-6f7a91feb7 created by tpopela 4 years ago for Fedora 24
stable

Workaround crashes when built with GCC 6.1.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-6f7a91feb7

This update has been submitted for testing by tpopela.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon dhgutteridge commented & provided feedback 4 years ago
karma

No regressions noted. (I can't comment on #1349856, as I wasn't experiencing it. I use this package as a dependency of Evolution and Emacs.)

This update has been submitted for stable by bodhi.

4 years ago
User Icon cserpentis commented & provided feedback 4 years ago
karma

works for me

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1349856 Programs using webkitgtk3 compiled with gcc 6.1 crash on start. F.e: midori, xombrero, etc.
0
0

Automated Test Results