New version 1.003 of perl-Git-Repository-Plugin-AUTOLOAD, plus package perl-Test-Requires-Git which is a new depedency in perl-Git-Repository-Plugin-AUTOLOAD-1.003.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-71128b1ec2

This update has been submitted for testing by adelton.

5 years ago

adelton edited this update.

New build(s):

  • perl-Git-Repository-Plugin-AUTOLOAD-1.003-1.fc24
5 years ago

This update has been submitted for testing by adelton.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by adelton.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1325564 perl-Git-Repository-Plugin-AUTOLOAD-1.003 is available
0
0
BZ#1325763 Review Request: perl-Test-Requires-Git - Check your test requirements against the available version of Git
0
0

Automated Test Results