FEDORA-2016-7956ce86a3 created by jamielinux 3 years ago for Fedora 24
obsolete

update to 0.2.8.6

This update has been submitted for testing by jamielinux.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon pdestefa commented & provided feedback 3 years ago
karma

Fails to start. Error: OpenSSL version from headers does not match the version we're running with. ...

This is the same as previous tor pkg after release of openssl pkg openssl-1.0.2h-3.fc24.

User Icon pdestefa commented & provided feedback 3 years ago
karma

Sorry, I was sure it was a problem with Tor, but it was bug 1357395. I'm now running this Tor pkg and it seems okay.

This update has been obsoleted by tor-0.2.8.7-1.fc24.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago

Automated Test Results