FEDORA-2016-7c11cc2120 created by rdieter 4 years ago for Fedora 24
stable

rebuild (qt), update URL

How to install

sudo dnf upgrade --advisory=FEDORA-2016-7c11cc2120

This update has been submitted for testing by rdieter.

4 years ago

rdieter edited this update.

New build(s):

  • kdepimlibs-4.14.10-12.fc24

Removed build(s):

  • kdepimlibs-4.14.10-11.fc24
4 years ago

This update has been submitted for testing by rdieter.

4 years ago

This update has been pushed to testing.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago
User Icon filiperosset commented & provided feedback 4 years ago
karma

no regressions noted

This update has been pushed to stable.

4 years ago
User Icon adamwill commented & provided feedback 4 years ago
karma

this update breaks the upgrade path by not including kdelibs 4.14.19; as we're now frozen we'll need an FE to fix it :( Please be careful with inter-update dependencies.

nothing provides kdelibs4(x86-32) >= 4.14.19 needed by kdepimlibs-4.14.10-12.fc24.i686 is what you see if you try to upgrade F23 KDE to F24 right now.


Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1327360 qt > 4.8.7-6.fc24 fails to load any plugins (including styles)
0
0

Automated Test Results