FEDORA-2016-9c065db2c1

security update in Fedora 23 for libXi

Status: obsolete

Fix crash when calling XListInputDevices on devices without classes


Security fix for CVE-2016-7945, CVE-2016-7946

Comments 4

This update has been submitted for testing by whot.

This update has obsoleted libXi-1.7.7-1.fc23, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has been obsoleted by libXi-1.7.8-2.fc23.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 3

00 #1381868 CVE-2016-7945 libXi: Insufficient validation of server responses result in Integer overflows
00 #1381869 CVE-2016-7946 libXi: Insufficient validation of server responses result in various data mishandlings
00 #1381870 CVE-2016-7945 CVE-2016-7946 libXi: various flaws [fedora-all]

Automated Test Results