FEDORA-2016-9c6b7520d7 created by rbarlow 3 years ago for Fedora 24
stable

Depend on python2-gnupg instead of python-gnupg (#1332215).

How to install

sudo dnf upgrade --advisory=FEDORA-2016-9c6b7520d7

This update has been submitted for testing by rbarlow.

3 years ago
User Icon lnie commented & provided feedback 3 years ago
karma

works

BZ#1332215 pulp-ostree has broken dependencies in the rawhide tree

This update has been pushed to testing.

3 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for stable by rbarlow.

3 years ago

This update has been unpushed.

User Icon rbarlow commented & provided feedback 3 years ago

This update will fix the depcheck issue:

FEDORA-2016-23388517c5

Since that update just got marked for stable, I'm going to repush this for stable.

This update has been submitted for stable by rbarlow.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1332215 pulp-ostree has broken dependencies in the rawhide tree
0
1

Automated Test Results