FEDORA-2016-a028331ebc created by mhatina 3 years ago for Fedora 22
obsolete stable

A heap buffer overflow vulnerability was removed from the poppler library.

This update has been submitted for testing by mhatina.

3 years ago

This update has been pushed to testing.

3 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon filiperosset commented & provided feedback 3 years ago
karma

no regressions noted

User Icon greenfeld commented & provided feedback 3 years ago
karma

Basic functionality of poppler-utils works

This update has been submitted for stable by bodhi.

3 years ago
User Icon charims commented & provided feedback 3 years ago
karma

PDF's display


Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1326226 poppler: heap buffer overflow [fedora-all]
0
0

Automated Test Results