Pitivi 0.96 fixes gtk 3.20 crash, and requires gst-transcoder.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-a05bb4f419

This update has been submitted for testing by limb.

5 years ago

limb edited this update.

New build(s):

  • gst-transcoder-1.8.1-1.fc24

Removed build(s):

  • gst-transcoder-1.8.0-4.fc24
5 years ago
User Icon luya commented & provided feedback 5 years ago
karma

Running Pitivi 0.96 with the new gst-transcoder. An crash occurred on a previewer as the traceback was automatically reported but did not bring down the whole application. Piviti remained functional for the rest of quick editing displaying a much improved overall performance of the application.

BZ#1352065 Review Request: gst-transcoder - GStreamer Transcoding API
BZ#1351836 Pitivi 0.96 is available (0.95 will crash on Fedora 24)

This update has been pushed to testing.

5 years ago
User Icon hhlp commented & provided feedback 5 years ago
karma

Look Godd to Me

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by limb.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1351836 Pitivi 0.96 is available (0.95 will crash on Fedora 24)
0
1
BZ#1352065 Review Request: gst-transcoder - GStreamer Transcoding API
0
1

Automated Test Results