FEDORA-2016-a5f9956e38 created by kevin 3 years ago for Fedora 25
obsolete

Update to new ansible 2.2 version.

For full changes see:

https://github.com/ansible/ansible/blob/stable-2.2/CHANGELOG.md

This update has been submitted for testing by kevin.

3 years ago

This update has been obsoleted by ansible-2.2.0.0-3.fc25.

3 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
BZ#1381538 NameError: global name 'AnsibleError' is not defined
0
0
BZ#1387621 dnf module doesn't work with a rawhide host
0
0
BZ#1388531 [Errno 25] Inappropriate ioctl for device
0
0
BZ#1390564 ansible-2.2.0.0 is available
0
0
BZ#1390646 CVE-2016-8628 ansible: Command injection by compromised server via ansible_ssh_executable or ssh_args [fedora-all]
0
0
BZ#1390650 CVE-2016-8614 ansible: Improper verification of key fingerprints in apt_key module [fedora-all]
0
0

Automated Test Results