stable

FEDORA-2016-ade20198ff created by bentiss 5 years ago for Fedora 25

Security fix for CVE-2016-7949, CVE-2016-7950

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-ade20198ff

This update has been submitted for testing by bentiss.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon besser82 commented & provided feedback 5 years ago
karma

Works fine! LGTM! =)

User Icon pwalter commented & provided feedback 5 years ago
karma

Works

This update has been submitted for stable by bodhi.

5 years ago
User Icon lupinix commented & provided feedback 5 years ago
karma

works fine

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1381927 CVE-2016-7949 libXrender: Insufficient validation of server responses results in overflow of previously reserved memory
0
0
BZ#1381928 CVE-2016-7950 libXrender: Insufficient validation of server responses results out-of-bounds write in XRenderQueryFilters
0
0
BZ#1381930 CVE-2016-7949 CVE-2016-7950 libXrender: various flaws [fedora-all]
0
0

Automated Test Results