FEDORA-2016-b2629a3c48

bugfix update in Fedora 24 for evolution-ews and libsoup

Status: obsolete

Fixes a bug in the NTLM authentication, which was uncovered with the latest samba-winbind-clients update. This bug could prevent login to Exchange Web Services (EWS) accounts (usually used by the evolution-ews package).

Logout Required

After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

Comments 11

This update has been submitted for testing by mcrha.

This update has been pushed to testing.

mcrha edited this update.

New build(s):

  • evolution-ews-3.20.1-2.fc24

This update has been submitted for testing by mcrha.

Works great! LGTM! =)

karma: +1

no issue spotted

karma: +1

works for me

karma: +1

This update has been pushed to testing.

This update has been submitted for stable by bodhi.

evolution-ews-3.20.1-2.fc24 libsoup-2.54.0.1-2.fc24 ejected from the push because u"Cannot find relevant tag for libsoup-2.54.0.1-2.fc24. None of ['f24-updates-pending'] are in [u'f24-updates-testing', u'epel7-testing', u'dist-6E-epel-testing', u'dist-5E-epel-testing', u'f22-updates-testing', u'f23-updates-testing', u'f21-updates-testing']."

This update has been obsoleted by evolution-ews-3.20.1-3.fc24.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
bugfix
Update Severity
high
Karma
+3
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago
modified 3 years ago

Related Bugs 1

00 #1327072 NTLM auth failure with latest samba

Automated Test Results