FEDORA-2016-b3a794798a created by jcajka 5 years ago for Fedora 23
stable

Obsolete golang-vet and golang-cover from golang-googlecode-tools package.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-b3a794798a

This update has been submitted for testing by jcajka.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by jcajka.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1268206 golang-bin-1.5.1-0 file conflict with golang-vet-0.2.0
0
0

Automated Test Results