globus-common:

  • Spelling corrections

globus-gass-cache:

  • Spelling corrections

globus-gram-client-tools

  • Spelling corrections

globus-gridftp-server:

  • Spelling corrections (10.2)
  • Updates for https support (10.0)
  • Fix crash when storattr is used without modify (9.7)
  • Add SITE WHOAMI command to return currently authenticated user (9.6)
  • Update manpage for -encrypt-data (9.5)

globus-gridftp-server-control:

  • Spelling corrections

globus-gridmap-eppn-callout:

  • Missing dependency
  • Drop patch globus-gridmap-eppn-callout-deps.patch (fixed upstream)

globus-gsi-cert-utils:

  • Spelling corrections

globus-gssapi-gsi:

  • Change default host verification mode to strict
  • Add support for certificates without a CN

globus-io:

  • Fix uninitialized variable reads and some warnings in io tests

globus-xio-gsi-driver:

  • Propagate error back to caller when name mismatch occurs on server instead of just closing the handle

dpm-dsi:

  • Rebuilt for globus-gridftp-server 10.2

myproxy:

  • Spelling corrections

How to install

sudo dnf upgrade --advisory=FEDORA-2016-b9d59b0fca
This update has been submitted for testing by ellert. 3 years ago
This update has been pushed to testing. 3 years ago
ellert edited this update. New build(s): - myproxy-6.1.18-1.fc24 - globus-gssapi-gsi-12.1-1.fc24 - globus-gsi-cert-utils-9.12-1.fc24 - globus-gridmap-eppn-callout-1.11-1.fc24 - globus-gridftp-server-control-4.1-1.fc24 - globus-gridftp-server-10.2-1.fc24 - globus-gram-client-tools-11.8-1.fc24 - globus-gass-cache-9.8-1.fc24 - globus-ftp-client-8.29-1.fc24 - globus-common-16.4-1.fc24 - dpm-dsi-1.9.7-5.fc24 Removed build(s): - globus-common-16.3-1.fc24 - dpm-dsi-1.9.7-4.fc24 - globus-gssapi-gsi-11.29-1.fc24 - globus-ftp-client-8.28-1.fc24 - globus-gridftp-server-9.9-1.fc24 3 years ago
This update has been submitted for testing by ellert. 3 years ago
This update has been pushed to testing. 3 years ago
This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes 3 years ago
ellert edited this update. New build(s): - globus-xio-gsi-driver-3.9-2.fc24 Removed build(s): - globus-xio-gsi-driver-3.9-1.fc24 3 years ago
This update has been submitted for testing by ellert. 3 years ago
ellert edited this update. New build(s): - globus-xio-gsi-driver-3.10-1.fc24 Removed build(s): - globus-xio-gsi-driver-3.9-2.fc24 3 years ago
This update has been pushed to testing. 3 years ago
This update has been submitted for stable by ellert. 3 years ago
This update has been pushed to stable. 3 years ago

Please login to add feedback.

Automated Test Results