FEDORA-2016-bb42aec129 created by lvrabec 4 years ago for Fedora 24
obsolete

This update has been submitted for testing by lvrabec.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon lslebodn commented & provided feedback 4 years ago

There is some issue with starting xfce-polkit or polkit in general. As a result of this I cannot use volume manager, virt-manager and others ...

I could not find any AVC. But there are many after disabling dontaudit.

User Icon anonymous commented & provided feedback 4 years ago

This broke graphical login for a new install for me. Downgrading to 182 fixed it.

karma: -1

User Icon hergertme commented & provided feedback 4 years ago
karma

Doing this non-anonymous so it gets counted.

This broke graphical login for a new install for me. Downgrading to 182 fixed it.

This update has been obsoleted.

4 years ago
User Icon bochecha commented & provided feedback 4 years ago
karma

Same as @hergertme, with this update gdm never starts. Downgrading to selinux-policy-3.13.1-182.fc24 and things are working again.

User Icon teuf commented & provided feedback 4 years ago
karma

Same issue as @bochecha/@hergertme in a f24 VM. Downgrade helped too.

User Icon genodeftest commented & provided feedback 4 years ago

Related bug report: https://bugzilla.redhat.com/show_bug.cgi?id=1331668

Is there a way to get this package unpushed from repositories? This should happen asap imho.

User Icon genodeftest commented & provided feedback 4 years ago
karma

Related bug report: https://bugzilla.redhat.com/show_bug.cgi?id=1331668

Is there a way to get this package unpushed from repositories? This should happen asap imho.

User Icon kparal commented & provided feedback 4 years ago
karma

confirmed, breaks gdm.

@genodeftest: This update has been marked as "obsolete" automatically after reaching negative karma threshold, I assume that means it will get removed with the next repo push.

User Icon genodeftest commented & provided feedback 4 years ago
karma

@kparal: It still is on https://dl.fedoraproject.org/pub/fedora/linux/updates/testing/24/x86_64/s/ . And there also is a unpush package state, but I don't know what it does exactly.

User Icon kparal commented & provided feedback 4 years ago

@genodeftest: It has been obsoleted 4 hours ago. We'll need to wait until the next repo push to see it removed (usually happens once a day).

User Icon aernhart commented & provided feedback 4 years ago

FWIW - 3.13.1-184.fc24 (linked in the BZ) resolved the issue for me. That build's not available on bodhi for karma yet tho.

User Icon renault commented & provided feedback 4 years ago
karma

This broke graphical login for a new install for me. Downgrading to 182 fixed it.


Please login to add feedback.

Metadata
Type
bugfix
Karma
-6
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
8
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago

Automated Test Results