Update the whole user space RDMA stack to latest upstream. Also rebuilt packages depend on libibverbs, libibmad, libibumad and rdma packages.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-cce47c2fc2

This update has been submitted for testing by honli.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon gbcox commented & provided feedback 3 years ago
karma

works for me

User Icon bridouz commented & provided feedback 3 years ago
karma

Working

This update has been submitted for stable by bodhi.

3 years ago
User Icon cserpentis commented & provided feedback 3 years ago
karma

works for me

This update has been pushed to stable.

3 years ago

Please login to add feedback.

BZ#1124202 opensm-3.3.19 is available
0
0
BZ#1175172 libibumad-1.3.10.2 is available
0
0
BZ#1180925 srptools: Configuration file /usr/lib/systemd/system/srpd.service is marked executable
0
0
BZ#1191454 infiniband-diags-1.6.6 is available
0
0
BZ#1191458 libibmad-1.3.12 is available
0
0
BZ#1305946 Do not require valgrind on MIPS
0
0
BZ#1307630 ibutils: FTBFS in rawhide
0
0
BZ#1315616 [InfiniBand] Please update libcxgb4 to latest upstream v1.3.6
0
0
BZ#1315620 [InfiniBand] Please update libipathverbs to latest upstream v1.3
0
0
BZ#1315966 [Fedora/InfiniBand] Please update librdmacm to upstream v1.0.21
0
0
BZ#1315977 [Fedora/InfiniBand] Please update libibmad to upstream v1.3.12
0
0
BZ#1316011 [Fedora/InfiniBand] please update srptools to upstream v1.0.3
0
0

Automated Test Results