FEDORA-2016-cd3cf8e7d0

security update in Fedora 23 for ansible

Status: stable 3 years ago

Comments 7

This update has been submitted for testing by kevin.

Works for me :) The update seems to fix a bug I had with version 2.0.1.0 : https://github.com/ansible/ansible-modules-core/issues/3066

karma: +1

This update has been pushed to testing.

no regressions noted

karma: +1

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by kevin.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+2
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Related Bugs 3

00 #1322925 CVE-2016-3096 ansible: Code execution vulnerability in lxc_container
00 #1322926 CVE-2016-3096 lxc: Code execution vulnerability in ansible lxc_container [fedora-all]
00 #1328359 Ansible playbooks crash randomly after upgrading 1.9 --> 2.0.1

Automated Test Results